Hi all,

It’s come to my attention that users have been installing the version tagged as 3.0_RC4 on GitHub. Please avoid this version, it was not intended for external use. I offer my sincere apologies for any confusion or inconvenience to those this has already affected, it was a thoughtless mistake on my part.

For further details on how this happened, see the corresponding issue on GitHub.

My apologies once again, and all the best, Donald.